Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 13 days ago. Mar 25, 2025 - 08:00 EDT
Scheduled
We received the following notification this afternoon from Ingram Data Services; please note this maintenance is not within our scope to control:
Dear Valued Data Web Service Customer,
As part of the Ingram Content Group commitment to provide the best service possible to our customers, we are performing maintenance to our Ingram Data Web Service tomorrow. Below are the details for the maintenance.
Tuesday, March 25th at 7:00p.m. CDT – 8:00p.m. CDT
• Bibliographic and Inventory requests will not be interrupted. • Images will be interrupted briefly during this maintenance window.
If you receive any error messages during this time, please retry your process after the scheduled window.
Thank you,
Ingram Data Services
Posted 14 days ago. Mar 24, 2025 - 15:04 EDT
This scheduled maintenance affected: CampusCloud 3rd Party Integrations (Ingram Data Services Book Metadata).