Error when Promo Code Contains a Space
Incident Report for resero CampusCloud & SmartLockers
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 09:51 EST
Identified
We have identified an issue related to promotions not updating as expected when the promotion code contains a space; we are working on a hotfix as quickly as we can. As best practice we recommend using promo codes using numbers and letters only until this concern is addressed; if you have existing promotions with a space in the promo code that require updates, please submit a ticket to help@goresero.com with the requested updates.
Posted Nov 14, 2024 - 09:42 EST
This incident affected: CampusCloud Core Services (AWS West Coast Environment, AWS East Coast Environment).