Reported CardConnect Gateway Discuption
Incident Report for resero CampusCloud & SmartLockers
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 10:27 EST
Monitoring
CardConnect has indicated a fix is in place and they are monitoring the results; https://status.cardconnect.com/incidents/bh6yypj0b6sy

Please reboot your CardConnect Ingenico pin pads if you continue to experience concerns and ensure they say CONNECTED on the homescreen.
Posted Nov 06, 2024 - 15:46 EST
Investigating
We have been notified by CardConnect that they are experiencing a service disruption that may be impacting credit card processing; please see https://status.cardconnect.com/incidents/bh6yypj0b6sy for additional details. We will be making updates as CardConnect provides additional information.
Posted Nov 06, 2024 - 15:32 EST
This incident affected: CampusCloud Payment Services (CardConnect Credit Card Processing).