CardConnect Terminal Disruption
Incident Report for resero CampusCloud & SmartLockers
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 11:15 EST
Monitoring
The information below has been provided by CardConnect, we will provide additional updates as they are provided; details can be viewed at https://status.cardconnect.com/


CardPointe Integrated Terminal Disruption

We are monitoring a CardPointe Integrated Terminal disruption which may be impacting your
business. If you are experiencing connectivity issues with your terminal please power cycle your payment terminal.
Posted Nov 12, 2024 - 13:25 EST
This incident affected: CampusCloud Payment Services (CardConnect Credit Card Processing).