CardConnect Cardpointe Integrated Terminal Disruption

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 21:40 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2025 - 15:46 EDT

Monitoring

CardConnect has provided the update below; please note that you may need to reboot your payment terminals if they remain DISCONNECTED.


Cardpointe Integrated Terminal Disruption

Incident status: Monitoring

A fix has been implemented and we are monitoring the results.

Time posted

Jul 2, 15:44 EDT
Posted Jul 02, 2025 - 15:46 EDT

Identified

We received the notice below from CardConnect; please note that the initial indication is that the terminals may need to be restarted to re-connect after the fix is implemented.


Cardpointe Integrated Terminal Disruption

New incident: Investigating

The issue has been identified and we are implementing a fix.
Merchants may be required to restart their device to re-connect to the CIT service.

Time posted

Jul 2, 15:05 EDT
Posted Jul 02, 2025 - 15:24 EDT
This incident affected: CampusCloud Payment Services (CardConnect Credit Card Processing).