CampusCloud Outage

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 13:34 EDT

Monitoring

This configuration change has been reverted and access is restored, we will continue to monitor.
Posted Apr 24, 2025 - 09:43 EDT

Identified

We have identified a configuration change made by AWS that is affecting access to CampusCloud and are working to resolve the issue now.
Posted Apr 24, 2025 - 09:39 EDT
This incident affected: CampusCloud Core Services (AWS West Coast Environment, AWS East Coast Environment).