Potential Timeouts Getting Shipping Rates

Incident Report for resero CampusCloud & SmartLockers

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 16:55 EDT

Monitoring

The follow update has been provided:


Incident status: Monitoring

A fix has been implemented and we are monitoring the results

Time posted

Jun 23, 13:21 CDT
Posted Jun 23, 2025 - 14:33 EDT

Investigating

The underlying API service of Calcurates has posted the status update below; we will continue to monitor for any additional updated.


Timeouts encountered when getting rates

New incident: Investigating

We are currently investigating reports of a higher than normal frequency of timeouts encountered when attempting to get rates.

Time posted

Jun 23, 12:50 CDT
Posted Jun 23, 2025 - 13:55 EDT
This incident affected: CampusCloud 3rd Party Integrations (Calcurates).